Vantiv Experiencing Technical Issue
Incident Report for Lightspeed - Status Page
Resolved
Vantiv has informed us that the issue has been resolved. Thank you for your patience.
Posted 2 months ago. Oct 04, 2017 - 19:21 EDT
Investigating
Our payment partner Vantiv is experiencing a technical issue, which is impacting a subset of Lightspeed customers. These customers will see errors stating “Invalid gateway credentials”. They are currently working to resolve the issue. We will post further updates here as we learn more.
Posted 2 months ago. Oct 04, 2017 - 17:41 EDT