Possible Issue - Lightspeed Retail
Incident Report for Lightspeed - Status Page
Resolved
The issue has been resolved. No further issues have been identified.
Posted 5 months ago. Aug 03, 2017 - 07:30 EDT
Identified
Our engineers have identified the issue and are working on a fix. At the moment our users are experiencing issues with creating a sale resulting in an error. Please follow this status page to stay up to date.
Posted 5 months ago. Aug 03, 2017 - 06:09 EDT
Investigating
Our automated systems have identified a potential issue. We're currently investigating and will update as we learn more.
Posted 5 months ago. Aug 03, 2017 - 03:53 EDT