Performance Issue - Lightspeed Retail
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Jun 22, 2018 - 14:02 EDT
Monitoring
A fix has been implemented and we are monitoring results.
Posted Jun 22, 2018 - 13:52 EDT
Identified
The issue has been identified and a fix is being implemented. Performance should be returning to normal currently.
Posted Jun 22, 2018 - 13:44 EDT
Investigating
Our automated systems have identified a potential performance issue with Lightspeed Retail. We're currently investigating and will update as we learn more.
Posted Jun 22, 2018 - 13:14 EDT
This incident affected: Lightspeed Retail (R-Series) (Retail POS).