Possible Performance Issue - Lightspeed eCom / Omnichannel
Incident Report for Lightspeed - Status Page
Resolved
This issue is now confirmed as resolved. We thank you for your patience during the troubleshooting and resolution process.
Posted 2 months ago. Oct 04, 2017 - 15:59 EDT
Monitoring
Our engineers successfully implemented a fix for the issue. We're currently monitoring the system as the activity goes back to normal operational levels.
Posted 2 months ago. Oct 04, 2017 - 15:44 EDT
Identified
Our engineering team has identified the root cause of the issue, and are currently deploying a fix for it.
Posted 2 months ago. Oct 04, 2017 - 15:39 EDT
Investigating
Our automated systems have identified a potential performance issue with Lightspeed eCom's API. We're currently investigating and will update as we learn more.
Posted 2 months ago. Oct 04, 2017 - 15:01 EDT
This incident affected: Lightspeed OnSite (Omnichannel Integration) and Lightspeed eCom.