Performance degradation on Lightspeed eCom NoAm
Incident Report for Lightspeed - Status Page
Resolved
Everything has now been behaving normally for a few hours, closing this incident.
Posted Jun 08, 2017 - 15:39 EDT
Monitoring
The performance degradation seems to have been fixed, we are now monitoring the situation to confirm the fix.
Posted Jun 08, 2017 - 13:47 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 08, 2017 - 10:48 EDT
Investigating
We are currently investigating this issue.
Posted Jun 08, 2017 - 09:35 EDT
This incident affected: Lightspeed eCom (C-Series) (Lightspeed eCom (North America & Australia)).