Performance Issue - Lightspeed Retail
Incident Report for Lightspeed - Status Page
Resolved
Thank you for your patience. The issues have been resolved.
Posted Apr 13, 2018 - 16:37 EDT
Monitoring
Performance is back to normal and we will continue to monitor for any further issues.
Posted Apr 13, 2018 - 15:13 EDT
Identified
Our engineers have implemented a fix and performance is improving.
Posted Apr 13, 2018 - 15:02 EDT
Update
Our automated systems have identified a performance issue with Lightspeed Retail. We're currently investigating and will update as we learn more.
Posted Apr 13, 2018 - 14:42 EDT
Investigating
Our automated systems have identified a performance issue with Lightspeed Retail. We're currently investigating and will update as we learn more.
Posted Apr 13, 2018 - 14:40 EDT
Update
Performance is now back to normal levels.
Posted Apr 13, 2018 - 13:44 EDT
Monitoring
Performance is now back to normal levels.
Posted Apr 13, 2018 - 13:31 EDT
Identified
Our engineers have implemented a fix and performance is improving.
Posted Apr 13, 2018 - 13:27 EDT
Investigating
Our automated systems have identified a performance issue with Lightspeed Retail. We're currently investigating and will update as we learn more.
Posted Apr 13, 2018 - 13:19 EDT