Lightspeed Analytics
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Dec 21, 2020 - 12:33 EST
Investigating
We are currently investigating an issue affecting merchants using Lightspeed Analytics. A dedicated team is investigating the issue.
Posted Dec 21, 2020 - 09:47 EST
This incident affected: Lightspeed Retail (Lightspeed Analytics).