Productpages inaccessible - Lightspeed eCom
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted 5 months ago. Apr 03, 2019 - 09:33 EDT
Identified
The issue has been identified and we are implementing a fix.
Posted 5 months ago. Apr 03, 2019 - 09:32 EDT
This incident affected: Lightspeed eCom (Lightspeed eCom (Europe), Lightspeed eCom (North America & Australia)).