Performance Degraded - Lightspeed eCom (Europe)
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Nov 04, 2019 - 04:50 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 04, 2019 - 04:08 EST
Investigating
We have identified an issue with our eCom Product in the European Region where the back office is not allowing users to log in. A dedicated team is researching the issue. We will update you as more information becomes available.
Posted Nov 04, 2019 - 03:56 EST
This incident affected: Lightspeed eCom (Lightspeed eCom (Europe)).