Lightspeed eCom (Europe)
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted May 25, 2020 - 08:44 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 25, 2020 - 07:20 EDT
Update
We are continuing to investigate this issue.
Posted May 25, 2020 - 06:41 EDT
Investigating
We are currently investigating an issue affecting merchants using Lightspeed eCom in Europe. A dedicated team is investigating the issue.
Posted May 25, 2020 - 06:07 EDT
This incident affected: Lightspeed eCom (Lightspeed eCom (Europe)).