Lightspeed Retail (R-Series)
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted May 14, 2022 - 15:46 EDT
Identified
We have identified the cause of the Lightspeed Retail issue and a dedicated team of engineers is working on a solution.
Posted May 14, 2022 - 15:11 EDT
Investigating
We are currently investigating an issue causing slowness for a small number of merchants using Lightspeed Retail. A dedicated team is investigating the issue.
Posted May 14, 2022 - 15:05 EDT
This incident affected: Lightspeed Retail (R-Series) (Retail POS, Retail API).