Performance Degraded - Lightspeed Retail
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Dec 06, 2019 - 17:21 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 06, 2019 - 16:51 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 06, 2019 - 16:42 EST
Investigating
We have identified an issue with Lightspeed Retail. A dedicated team is researching the issue. We will update you as more information becomes available.
Posted Dec 06, 2019 - 16:12 EST
This incident affected: Lightspeed Retail (Retail POS, Retail API).