Lightspeed eCom - Order statuses are not updated
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Sep 30, 2021 - 12:07 EDT
Monitoring
We have implemented a fix and will continue to monitor the situation.
Posted Sep 30, 2021 - 12:07 EDT
Identified
We have identified the cause of the Lightspeed eCom issue and a dedicated team of engineers is working on a solution.
Posted Sep 30, 2021 - 11:18 EDT
Update
We are continuing to investigate this issue.
Posted Sep 30, 2021 - 10:58 EDT
Investigating
We are currently investigating an issue affecting merchants using Lightspeed eCom. A dedicated team is investigating the issue.

When cancelling an order or marking a paid order as shipped the system gives an error and doesn't change the status.
The issue only occurs when accessing a merchant's website and excluding "www." in the URL.
Posted Sep 30, 2021 - 10:38 EDT
This incident affected: Lightspeed eCom (C-Series) (Lightspeed eCom (Europe), Lightspeed eCom (North America & Australia)).