Lightspeed eCom
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Sep 08, 2021 - 21:32 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 08, 2021 - 14:27 EDT
Update
We are continuing to investigate this issue.
Posted Sep 08, 2021 - 14:26 EDT
Update
We are continuing to investigate this issue.
Posted Sep 08, 2021 - 14:16 EDT
Investigating
We are currently investigating an issue affecting merchants using Lightspeed eCom. Some merchants are reporting internal server errors when adding items to the cart/checking out. The issue is currently affecting shops using Shipstation. A dedicated team is investigating the issue.
Posted Sep 08, 2021 - 14:09 EDT
This incident affected: Lightspeed eCom (Lightspeed eCom (Europe), Lightspeed eCom (North America & Australia)).