Retail API - Some clients unable to connect
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted 5 months ago. Apr 03, 2019 - 12:25 EDT
Update
We are continuing to monitor for any further issues.
Posted 5 months ago. Apr 03, 2019 - 10:50 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Apr 03, 2019 - 10:50 EDT
Investigating
Some clients were reporting that they were unable to connect to the Retail API. Our engineers are aware and are investigating the issue.
Posted 5 months ago. Apr 03, 2019 - 09:34 EDT
This incident affected: Lightspeed Retail (Retail API).