Lightspeed Retail
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted May 29, 2020 - 18:19 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 29, 2020 - 17:07 EDT
Identified
The issue has been identified and a fix has been put in place. However we continue to monitor the application closely.
Posted May 29, 2020 - 17:03 EDT
Investigating
We are currently investigating an issue affecting the performance of Lightspeed Retail. A dedicated team is investigating the issue.
Posted May 29, 2020 - 14:41 EDT
This incident affected: Lightspeed Retail (Retail POS, Retail API).