Lightspeed Retail (X-Series) - Error making sales
Incident Report for Lightspeed - Status Page
Resolved
The cause of the errors has been addressed. Please refer to https://support.vendhq.com/hc/en-us/articles/115006882948, or https://support.vendhq.com/hc/en-us/articles/360000729935 for iPad, for a guide on how to sync any sales that were unable to save during the outage.
Posted Nov 30, 2022 - 19:18 EST
Update
The cause of the errors has been addressed. Please refer to https://support.vendhq.com/hc/en-us/articles/115006882948 for a guide on how to sync any sales that were unable to save during the outage.
Posted Nov 30, 2022 - 19:03 EST
Monitoring
We are aware of an issue where Lightspeed (X-Series) merchants are reporting errors when attempting to save a sale on the sell screen or mobile apps. A fix for the issue has been deployed and we are continuing to monitor for further issues.
Posted Nov 30, 2022 - 18:37 EST
This incident affected: Lightspeed Retail (X-Series) (Retail POS, Retail POS for iPadOS).