Performance issue Lightspeed eCom EU.
Incident Report for Lightspeed - Status Page
Postmortem

At 13:49 CEST we started normal maintenance to our infrastructure. During the maintenance we have isolated two of our servers for investigation. During this isolation process the anti-DDoS hardware, managed externally, kicked in and started to filter the traffic. At 13:52 CEST the HTTPS traffic got fully restored, remaining the issue on the HTTP traffic. Moments later, we learned that the traffic was being filtered by our external anti DDoS software. In conjunction with our hosting provider KPN we stated to make changes to the anti DDoS software to allow more legit traffic to be accepted. At 17:04 CEST the traffic was fully restored and back to normal.

We understand that these issues have occured at a critical time for your business and we have made every effort to ensure that you don’t experience any further system interruptions.

Posted 14 days ago. Dec 04, 2018 - 11:52 EST

Resolved
This incident has been resolved.
Posted 14 days ago. Dec 04, 2018 - 11:49 EST
Update
The root cause of the issue has been found. In conjunction with our network provider we have made changes to the infrastructure to accommodate all traffic; HTTP and HTTPS.
Posted 14 days ago. Dec 04, 2018 - 11:04 EST
Update
A small percentage of HTTP traffic is being served. In addition, we continue our research on the slowness for HTTP connections.
Posted 14 days ago. Dec 04, 2018 - 10:38 EST
Update
We are continuing the research on the HTTP traffic.
Posted 14 days ago. Dec 04, 2018 - 08:55 EST
Update
We are monitoring the slowness on HTTP only traffic. HTTPS traffic has been restored. This means that slowness could be experienced on http://domain.com websites. https://domain.com traffic is restored.
Posted 14 days ago. Dec 04, 2018 - 08:20 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 14 days ago. Dec 04, 2018 - 07:58 EST
Investigating
We are currently investigating a performance issue within our Lightspeed EU eCommerce environment. Our storefront and API might be affected.
Posted 14 days ago. Dec 04, 2018 - 07:53 EST
This incident affected: Lightspeed eCom (Lightspeed eCom (Europe)).