Lightspeed Omnichannel - Degraded Performance in North America
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Jun 10, 2021 - 16:32 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2021 - 16:04 EDT
Identified
Some Lightspeed Omnichannel merchants in North America are experiencing delays syncing data between Lightspeed Retail and eCom. Our engineers are working on implementing a fix.
Posted Jun 10, 2021 - 15:56 EDT
This incident affected: Lightspeed eCom (Lightspeed eCom (North America & Australia)).