Performance Degraded - Lightspeed eCom (Europe)
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Jan 13, 2020 - 17:34 EST
Monitoring
A fix has been implemented for the Lightspeed eCom back office access and we are monitoring the results.
Posted Jan 13, 2020 - 17:01 EST
Update
We are continuing to investigate this issue.
Posted Jan 13, 2020 - 16:40 EST
Investigating
We are currently investigating the issue that is preventing access to the Lightspeed eCom back office.
Posted Jan 13, 2020 - 16:38 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 13, 2020 - 16:14 EST
Investigating
We have identified an issue with our eCom Product in the European Region. A dedicated team is researching the issue. We will update you as more information becomes available.
Posted Jan 13, 2020 - 16:07 EST
This incident affected: Lightspeed eCom (Lightspeed eCom (Europe)).