Performance Degraded (EU) - Storefront and back office
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted 5 months ago. Apr 05, 2019 - 13:08 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Apr 05, 2019 - 11:09 EDT
Update
We are continuing to investigate this issue.
Posted 5 months ago. Apr 05, 2019 - 10:30 EDT
Update
We are continuing to investigate this issue.
Posted 5 months ago. Apr 05, 2019 - 09:57 EDT
Update
We are continuing to investigate this issue.
Posted 5 months ago. Apr 05, 2019 - 09:28 EDT
Investigating
We are currently investigating this issue.
Posted 5 months ago. Apr 05, 2019 - 09:27 EDT
This incident affected: Lightspeed eCom (Lightspeed eCom (Europe)).