Lightspeed Omnichannel - Incident Identified
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Apr 22, 2021 - 18:14 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 22, 2021 - 17:15 EDT
Identified
Our engineers have identified the issue and are working on a fix.
Posted Apr 22, 2021 - 16:53 EDT
Investigating
We are currently investigating an issue with slowness affecting merchants using Lightspeed Omnichannel in North America. A dedicated team is investigating the issue.
Posted Apr 22, 2021 - 16:39 EDT
This incident affected: Lightspeed eCom (Lightspeed eCom (North America & Australia)).