Some merchants unable to take payments - Lightspeed Retail
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Nov 02, 2019 - 16:23 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 02, 2019 - 15:43 EDT
Update
Service level is currently recovering. We are continuing to investigate the issue with our 3rd party partner and will keep you updated as more information becomes available.
Posted Nov 02, 2019 - 15:14 EDT
Update
Our third-party partner continues to experience a technical issue. Our technical teams are engaged and are troubleshooting the incident with the partner. Further updates will be provided as additional information becomes available.
Posted Nov 02, 2019 - 14:51 EDT
Identified
One of our third-party partners is experiencing a technical issue impacting the ability to take payments. Our technical teams are engaged and are troubleshooting the incident with the partner. Further updates will be provided as additional information becomes available.
Posted Nov 02, 2019 - 14:25 EDT
Update
We are continuing to investigate this issue.
Posted Nov 02, 2019 - 13:43 EDT
Investigating
We have identified an issue with Lightspeed Retail. A dedicated team is researching the issue. We will update you as more information becomes available.
Posted Nov 02, 2019 - 13:43 EDT
This incident affected: Lightspeed Retail (R-Series) (Retail POS, Retail API) and Lightspeed Restaurant (K-Series) (Lightspeed Payments).