Lightspeed Payments - performance degradation
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Jun 17, 2021 - 17:36 EDT
Monitoring
Transaction success rates have returned to normal for both Lightspeed Payments and the Vantiv triPOS gateway. We are continuing to monitor for any further issues.
Posted Jun 17, 2021 - 16:54 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 17, 2021 - 16:19 EDT
Investigating
We are currently investigating an issue affecting merchants using Lightspeed Payments in the US as well as the triPOS Gateway. A dedicated team is investigating the issue.
Posted Jun 17, 2021 - 15:50 EDT
This incident affected: Lightspeed Restaurant (K-Series) (Lightspeed Payments).