Lightspeed eCom (Europe)
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Jan 14, 2021 - 11:41 EST
Monitoring
A fix for all issues affecting search and filtering on orders and products has been implemented and we are monitoring the results.
Posted Jan 14, 2021 - 05:22 EST
Update
We are continuously investigating the issues affecting the back office search.

Please be informed that you are still able to use the search functionality for the following pages: Customers, Invoices, Shipments, Returns. You can also still use filters on your orders and products, we hope this helps in filtering on order statuses to continue processing your orders.
Posted Jan 13, 2021 - 07:24 EST
Investigating
We are currently investigating an issue affecting the orders and products search in the back office for merchants using Lightspeed eCom in Europe. A dedicated team is investigating the issue.

Please be informed that you are still able to use the search functionality for the following pages: Customers, Invoices, Shipments, Returns. You can also still use filters on your orders and products, we hope this helps in filtering on order statuses to continue processing your orders.
Posted Jan 12, 2021 - 05:35 EST
This incident affected: Lightspeed eCom (Lightspeed eCom (Europe)).