Lightspeed Retail iPad POS app
Incident Report for Lightspeed - Status Page
Resolved
A new version of the Lightspeed Retail iPad app containing the fix has been submitted to the Apple App Store. Once approved, the updated app will be rolled out to all users.
Posted Nov 10, 2020 - 20:48 EST
Identified
We have identified an issue affection version 3.6 of the Lightspeed Retail iPad app, where a sale cannot be completed in Retail Manager if the credit card payment type requires a Customer to be added to the sale. We have paused the rollout of version 3.6 of the iPad app and our engineers are working on the fix.
Posted Nov 10, 2020 - 16:07 EST
This incident affected: Lightspeed Retail (Retail POS).