Lightspeed Restaurant - Degraded performance on NAE2 server
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Jun 04, 2021 - 20:21 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 04, 2021 - 20:17 EDT
Identified
The issue has been identified and a resolution is being worked on.
Posted Jun 04, 2021 - 19:17 EDT
Investigating
We are currently investigating this issue.
Posted Jun 04, 2021 - 18:52 EDT
This incident affected: Lightspeed Restaurant.