Lightspeed Restaurant - K Series Back Office & Online Orders unavailable
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Jul 19, 2021 - 07:16 EDT
Update
Back Office and Online Orders are working; we are continuing to monitor for any further issues.
We are still seeing some slowness for Lightspeed Anywhere. Further investigating this.
Posted Jul 19, 2021 - 06:56 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 19, 2021 - 05:58 EDT
Identified
The issue has been identified and fix is being implemented.
Posted Jul 19, 2021 - 05:46 EDT
Update
We are continuing to investigate this issue.
Posted Jul 19, 2021 - 05:31 EDT
Investigating
We are currently investigating the issue.
Posted Jul 19, 2021 - 04:05 EDT
This incident affected: Lightspeed Restaurant K-Series (Back Office, Back Office - Reporting, API (incl. Online Orders)).