Delays in new orders, products and exports appearing in back office tables
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted 3 months ago. May 23, 2019 - 04:00 EDT
Monitoring
We have identified and fixed an issue that was causing new orders, products and exports from appearing instantly in the back office. While we have fixed the issue, there may still be some temporary delays.
Posted 3 months ago. May 23, 2019 - 03:22 EDT
This incident affected: Lightspeed eCom (Lightspeed eCom (Europe)).