Performance Degraded - eCom, Hospitality, Retail
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted 4 months ago. Jul 02, 2019 - 11:41 EDT
Update
Our monitoring indicates that our Hospitality, eCom and Retail systems have recovered from this incident and are fully operational.
Posted 4 months ago. Jul 02, 2019 - 11:07 EDT
Update
Our systems appear to be recovering. Our monitoring indicates that our Hospitality and eCom systems have recovered from this incident. Some queued processes may take time to complete post recovery. We are continuing to monitor our Retail system.
Posted 4 months ago. Jul 02, 2019 - 10:43 EDT
Update
We are continuing to monitor for any further issues.
Posted 4 months ago. Jul 02, 2019 - 10:42 EDT
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.
We will keep you updated as more information becomes available. You may follow the Cloudflare status page for more information: https://www.cloudflarestatus.com/.
Posted 4 months ago. Jul 02, 2019 - 10:18 EDT
Identified
We have identified an issue with one of the ISPs our customers rely on. They are actively working on resolving the issue. We will keep you updated as more information becomes available. You may follow the Cloudflare status page for more information: https://www.cloudflarestatus.com/.
Posted 4 months ago. Jul 02, 2019 - 10:05 EDT
Investigating
We have identified an issue that is affecting our eCom, Hospitality and Retail products. A dedicated team is researching the issue. We will update you as more information becomes available.
Posted 4 months ago. Jul 02, 2019 - 09:57 EDT
This incident affected: Lightspeed eCom (Lightspeed eCom (Europe), Lightspeed eCom (North America & Australia)), Lightspeed Retail (Retail POS, Retail API, Lightspeed Analytics), and Lightspeed Restaurant.