Possible Performance Issue - Lightspeed eCommerce
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Aug 03, 2018 - 20:55 EDT
Investigating
Our automated systems have identified a potential performance issue with Lightspeed Retail eCommerce. We're currently investigating and will update as we learn more.
Posted Aug 03, 2018 - 20:20 EDT
This incident affected: Lightspeed eCom (C-Series) (Lightspeed eCom (Europe)).