Lightspeed Analytics
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Sep 14, 2020 - 19:05 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2020 - 18:11 EDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 14, 2020 - 17:52 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 14, 2020 - 17:51 EDT
Investigating
We are currently investigating an issue affecting merchants using Lightspeed Analytics. A dedicated team is investigating the issue.
Posted Sep 14, 2020 - 17:37 EDT
This incident affected: Lightspeed Retail (Lightspeed Analytics).