Lightspeed Payments
Incident Report for Lightspeed - Status Page
Resolved
The issue with Lightspeed Payments has been resolved. Transactions are now being processed normally.
Posted Oct 06, 2020 - 16:16 EDT
Monitoring
We have implemented a fix and will continue to monitor the situation.
Posted Oct 06, 2020 - 15:23 EDT
Investigating
We are currently investigating an issue affecting merchants using Lightspeed Payments. A dedicated team is investigating the issue.
Posted Oct 06, 2020 - 15:17 EDT
This incident affected: Lightspeed Restaurant (K-Series) (Lightspeed Payments).