Performance Degraded - Lightspeed Retail
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 29, 2019 - 18:52 EST
Monitoring
We have re-enabled the imports. We keep on monitoring the performance of the platform​.
Posted 7 months ago. Jan 29, 2019 - 18:38 EST
Update
We continue our investigation on the degraded performance in Lightspeed Retail. In the meanwhile, we keep the import functionality disabled.
Posted 7 months ago. Jan 29, 2019 - 18:17 EST
Update
We continue our investigation on the degraded performance in Lightspeed Retail. We have temporarily disabled our import functionality. Please standby for more information​.
Posted 7 months ago. Jan 29, 2019 - 17:38 EST
Investigating
We have identified an issue with Lightspeed Retail. A dedicated team is researching the issue. We will update you as more information becomes available.
Posted 7 months ago. Jan 29, 2019 - 17:34 EST
This incident affected: Lightspeed Retail (Retail POS, Retail API).