Lightspeed Retail (R-Series)
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Aug 24, 2022 - 15:01 EDT
Monitoring
We have implemented a fix and will continue to monitor the situation.
Posted Aug 24, 2022 - 14:22 EDT
Investigating
We are currently investigating an issue affecting merchants using Lightspeed Retail. A dedicated team is investigating the issue.
Posted Aug 24, 2022 - 14:07 EDT
This incident affected: Lightspeed Retail (R-Series) (Retail POS, Retail API).