Potential Performance Issue - Lightspeed Retail
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted 19 days ago. Aug 31, 2019 - 13:28 EDT
Identified
Some Lightspeed customers may experience slow performance due to an issue with our third party hosting provider. Details on the Amazon AWS service degradation can be found here https://status.aws.amazon.com/
Posted 19 days ago. Aug 31, 2019 - 11:56 EDT
This incident affected: Lightspeed Retail (Retail POS, Retail API, Lightspeed Analytics).