Lightspeed Service Outage
Incident Report for Lightspeed - Status Page
Resolved
The incident has been resolved. All systems are operational.
Posted Jul 17, 2020 - 18:20 EDT
Update
We are continuing to monitor the issue.
Posted Jul 17, 2020 - 18:18 EDT
Monitoring
Our services are slowly recovering. We will continue to monitor the issue.
Posted Jul 17, 2020 - 18:10 EDT
Identified
A third party provider has experienced a major outage in their services. This is impacting the availability of our Lightspeed products. A team has reached out to our service providers and are looking into the issue right now.
Posted Jul 17, 2020 - 17:55 EDT
Investigating
We are currently investigating an outage affecting all merchants using Lightspeed. A dedicated team is investigating the issue.
Posted Jul 17, 2020 - 17:36 EDT
This incident affected: Lightspeed eCom (Lightspeed eCom (Europe), Lightspeed eCom (North America & Australia)), Lightspeed Retail (Retail POS, Retail API, Lightspeed Analytics), Lightspeed Golf (Tee Sheets, Marketplace, House Accounts, Business Intelligence, Mobile Apps, Partner API), Lightspeed OnSite (Omnichannel Integration), Lightspeed Loyalty (Dashboard, Hospitality Integration, Retail Integration), and Lightspeed Restaurant, Lightspeed Payments.