Errors in eCom back office and API (EU)
Incident Report for Lightspeed - Status Page
Postmortem

This morning we experienced service disruptions that limited access to the eCom back office and API. At 06:52 UTC we identified that there were issues with eCom, especially relating to accessing the back office. A dedicated team was immediately formed to handle the disruptions and mitigate the impact.

We identified that there was performance degradation due to misconfiguration in a caching server that occurred as part of a regular, automated procedure. As soon as the cause was identified, our team of engineers was engaged and resolved the issue, with all systems operational by 07:52 UTC.

We understand that these issues have occurred during a busy period in the day and we have made every effort to ensure that you don't experience any further system interruptions.

In order to stay up to date on real-time notices related to releases, maintenance updates, and any incidents affecting performance please visit.

Posted Jul 17, 2019 - 11:12 EDT

Resolved
This incident has been resolved. We will be conducting a post mortem shortly and will make it available here.
Posted Jul 17, 2019 - 04:14 EDT
Monitoring
We have adjusted an infrastructure configuration and can see that the system has recovered. We will continue to monito the situation.
Posted Jul 17, 2019 - 03:56 EDT
Update
We are continuing to investigate this issue.
Posted Jul 17, 2019 - 03:44 EDT
Update
We are continuing to investigate this issue.
Posted Jul 17, 2019 - 03:27 EDT
Investigating
We are currently investigating an issue that is causing errors in the back office and storefront.
Posted Jul 17, 2019 - 03:08 EDT
This incident affected: Lightspeed eCom (C-Series) (Lightspeed eCom (Europe)).