Degraded performance eCom North America
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted 2 months ago. Jan 10, 2019 - 15:44 EST
Update
We are continuing to monitor for any further issues.
Posted 2 months ago. Jan 10, 2019 - 15:16 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Jan 10, 2019 - 15:16 EST
Update
A dedicated team is working on resolving the issue. We are currently restarting and recovering our services.
Posted 2 months ago. Jan 10, 2019 - 15:12 EST
Identified
The issue has been identified and we are working on a solution.
Posted 2 months ago. Jan 10, 2019 - 14:32 EST
Update
We are continuing to investigate this issue.
Posted 2 months ago. Jan 10, 2019 - 14:21 EST
Investigating
We have identified an issue with eCom (North America & Australia). A dedicated team is researching the issue. We will update you as more information becomes available.
Posted 2 months ago. Jan 10, 2019 - 14:11 EST
This incident affected: Lightspeed eCom (Lightspeed eCom (North America & Australia)).