Some customers are unable to access nor sell gift cards
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted May 19, 2022 - 14:51 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 19, 2022 - 14:39 EDT
Investigating
We are currently investigating an incident involving customers' inability to sell or access gift cards.
Posted May 19, 2022 - 14:20 EDT
This incident affected: Lightspeed Retail (R-Series) (Retail POS).