Performance Degraded - eCom (North America)
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Feb 19, 2020 - 12:18 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 19, 2020 - 11:56 EST
Investigating
We have identified an issue with our eCom Product in the North American Region. A dedicated team is working on the issue.
Posted Feb 19, 2020 - 11:22 EST
This incident affected: Lightspeed eCom (Lightspeed eCom (North America & Australia)).