Lightspeed Payments - P400 terminal
Incident Report for Lightspeed - Status Page
Resolved
Between 2:40-2:53pm ET we experienced an issue with our payment processing partner that caused some users to encounter errors when attempting to process a transaction with their P400 terminal.
Posted Jun 22, 2020 - 15:33 EDT
Monitoring
Our processing partner has implemented a fix and will continue to monitor the situation.
Posted Jun 22, 2020 - 15:15 EDT
Identified
An outage of our third-party service provider has resulted in an issue with the Lightspeed Payments P400 terminal. The service provider is investigating the issue.
Posted Jun 22, 2020 - 15:15 EDT
This incident affected: Lightspeed Restaurant (K-Series) (Lightspeed Payments).