Firefox not recognising SSL certificates
Incident Report for Lightspeed - Status Page
Resolved
The incident has been resolved and all SSL certificates are being recognised correctly.
Posted Jan 18, 2019 - 06:57 EST
Update
We have identified the cause of the issue and have fixed this for newly created SSL certificates. A number of shops may still experience the issue. We are working to fix this and expect all shops to be operating normally by early tomorrow morning UTC.
Posted Jan 17, 2019 - 09:42 EST
Identified
The issue has been identified and we are working on a solution.
Posted Jan 17, 2019 - 07:13 EST
Investigating
We are investigating an issue where Firefox does not recognise SSL certificates issued in the last 2-3 days in the store front for Lightspeed eCom. Customers visiting these eCom stores using Firefox may encounter a warning indicating that the website is not secure.
Posted Jan 17, 2019 - 06:22 EST
This incident affected: Lightspeed eCom (C-Series) (Lightspeed eCom (Europe), Lightspeed eCom (North America & Australia)).