Possible Performance Issue: Inventory Imports
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved. Item and purchase order imports are running and previously queued imports are now completed.
Posted 2 months ago. Jan 08, 2019 - 13:32 EST
Monitoring
A fix has been implemented and all pending imports are currently being processed. We are continuing to monitor the import feature to ensure full functionality.
Posted 2 months ago. Jan 08, 2019 - 12:06 EST
Identified
We have identified and issue with slowness with inventory imports. Our engineers are working on resolving this now and we will update this page when we have more information.
Posted 2 months ago. Jan 08, 2019 - 11:53 EST
This incident affected: Lightspeed Retail (Retail POS).