Lightspeed Retail
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Jul 16, 2020 - 09:00 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2020 - 08:44 EDT
Investigating
We are currently investigating an issue affecting merchants using Lightspeed Retail. A dedicated team is investigating the issue.
Posted Jul 16, 2020 - 08:39 EDT
This incident affected: Lightspeed Retail (Retail POS, Retail API).