Lightspeed Analytics
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Jul 13, 2020 - 12:03 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 13, 2020 - 11:20 EDT
Investigating
We are currently investigating an issue affecting merchants using Lightspeed Analytics. A dedicated team is investigating the issue.
Posted Jul 13, 2020 - 11:01 EDT
This incident affected: Lightspeed Retail (R-Series) (Analytics).