Errors Processing Manual Entry Payments on Lightspeed Payments
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Sep 26, 2020 - 17:06 EDT
Monitoring
We've identified the issue and a fix has been implemented. We're monitoring the fix right now.
Posted Sep 26, 2020 - 16:44 EDT
Update
We are continuing to investigate the issue.
Posted Sep 26, 2020 - 15:51 EDT
Investigating
We are currently investigating an issue with elevated error rates for manual entry payments on Lightspeed Payments.
Posted Sep 26, 2020 - 14:24 EDT
This incident affected: Lightspeed Payments.