Lightspeed Payments - Degradation of the P400 terminal performance
Incident Report for Lightspeed - Status Page
Resolved
The processing partner has resolved the issue. Transactions are now being processed normally. Please reboot any P400 terminals that are still experiencing issues.
Posted Jun 19, 2020 - 16:34 EDT
Update
The processing partner has resolved the issue and we are monitoring the situation. Please reboot any P400 terminals that are still experiencing issues.
Posted Jun 19, 2020 - 15:50 EDT
Monitoring
A resolution has been implemented and we will continue to monitor the situation.
Posted Jun 19, 2020 - 14:59 EDT
Identified
The issue with the P400 terminal has been identified and a resolution is currently in progress.
Posted Jun 19, 2020 - 13:52 EDT
This incident affected: Lightspeed Restaurant (K-Series) (Lightspeed Payments).