Lightspeed eCom (Europe)
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Feb 17, 2021 - 06:01 EST
Update
We are continuing to monitor for any further issues.
Posted Feb 17, 2021 - 05:34 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 17, 2021 - 05:34 EST
Investigating
We are currently investigating an issue affecting merchants using Shappz App. Currently it is not possible to login. A dedicated team is investigating the issue.
Posted Feb 17, 2021 - 04:04 EST
This incident affected: Lightspeed eCom (Lightspeed eCom (Europe)).