Chronogolf by Lightspeed
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Aug 30, 2020 - 11:44 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 30, 2020 - 11:19 EDT
Investigating
Chronogolf is currently experiencing technical difficulties affecting its performance, due to a third party provider. The app may be unavailable. We are looking into this and will provide updates as soon as possible.

--------------------------------------------------------------------------------------

Chronogolf rencontre actuellement des difficultés techniques affectant ses performances. Il est possible que l'application ne soit pas disponible. Nous investiguons le problème et fournirons des mises à jour dès que possible.
Posted Aug 30, 2020 - 10:58 EDT
This incident affected: Lightspeed Golf (Tee Sheets, Marketplace, House Accounts, Mobile Apps, Partner API) and Lightspeed Payments.